It appears a fix may have been implemented as the error code seems to have stopped occurring, we are monitoring for ongoing disruptions. No news has been received from Illion yet.
Posted Sep 05, 2024 - 08:55 AEST
Investigating
We have received reports of errors when users attempt to use bank feeds. Our initial investigation confirmed this error is coming from the bankfeeds provider, Illion. We have raised the issue with the provider and have received the following:
Service Disruption: ODS BankStatements and BankFeeds
We are currently experiencing a service disruption across ODS BankStatements and BankFeeds services when attempting data retrievals for multiple banks.
We are currently investigating the root cause and are working to implement a solution.
We will provide further updates at 9:30am AEST.
If further information is required, please contact the illion Open Data Solutions support team at odssupport@illion.com.au
Posted Sep 04, 2024 - 08:55 AEST
This incident affected: Bank Feeds (Third-party) (Illion Bankfeeds).